♡Срочно!♡Дано натуральное число N .Составьте программу,которая вычислит сумму N членов последовательности (1/2),(3/4),(5/6),(7/8),....
Ответы на вопрос
Ответил petyaGavrikov
0
var n,i:integer; s:real;
begin
write('n = ');
readln(n);
s:=0;
for i:=1 to n do s:=s+(2*i-1)/(2*i);
writeln('s = ',s);
end.
Пример:
n = 5
s = 3.85833333333333
begin
write('n = ');
readln(n);
s:=0;
for i:=1 to n do s:=s+(2*i-1)/(2*i);
writeln('s = ',s);
end.
Пример:
n = 5
s = 3.85833333333333
Новые вопросы