Срочно!!! 50 баллов!1 задание составить программу
Приложения:

Ответы на вопрос
Ответил BobbyFresnel
0
===== PascalABC.NET =====
- 1 -
begin
foreach var x in Seq(2.1, 3.3, 4.125) do
Writeln(x:5:3, Sqrt(Abs(Sqr(Sin(x)) - Cos(x))) / (x - 1):13:9)
end.
- 2 -
begin
Writeln('Вычисление объема цилиндра.');
Writeln('Введите исходные данные:');
var r := ReadReal('Радиус основания (см) ---');
var h := ReadReal('Высота цилиндра (см) ---');
Writeln('Объем цилиндра: ', Pi * r * r * h:0:2, ' куб.см.')
end.
Приложения:


Новые вопросы