срочна. Напишите программу на языке программирования
Pascal. Программа должна создавать массив из 7 целых чисел,
значения
которого
ввОДИТ
пользователь
(пользовательский ввод), и выводить в результате выполнения все отрицательные элементы этого массива.
(желательно со скриншотом программы ответ или хотя бы просто код)
Ответы на вопрос
Ответил bettlot8
2
Ответ:
пример программы на языке Pascal, который выполняет задачу, описанную вами:
```pascal
program NegativeElements;
var
numbers: array[1..7] of Integer;
i: Integer;
begin
writeln('Введите 7 целых чисел:');
for i := 1 to 7 do
begin
write('Число ', i, ': ');
readln(numbers[i]);
end;
writeln('Отрицательные элементы массива:');
for i := 1 to 7 do
begin
if numbers[i] < 0 then
writeln(numbers[i]);
end;
end.
```
Пользователь будет приглашен ввести 7 целых чисел. Затем программа выведет все отрицательные элементы этого массива.
p.s нажмите на лучший ответ пожалуйста
Приложения:

Rubakaplya:
спасибо огромное ❤️
Новые вопросы
Английский язык,
1 год назад