Информатика, вопрос задал ggugl329 , 2 года назад

Список от 1 до 30.Напишите программу, которая выводит на экран а) все числа, кратные 3; б) нечетные числа(Питон)Хелпаните

Ответы на вопрос

Ответил maxum000
6

s = [i+1 for i in range(30)]

print("Кратные 3:", end=" ")

for i in s:

   if i % 3 == 0:

       print(i, end=" ")

print()        

print("Нечетные:", end=" ")

for i in s:

   if i % 2 != 0:

       print(i, end=" ")  

Новые вопросы