СПАСИТЕ! Заранее спасибо. Довольно легкие Задачи Паскаль для знающего и умеющего.
9. Написать программу, которая проверяет, является ли четным введенное пользователем целое число. Ниже представлен рекомендуемый вид экрана программы во время ее работы. Введите целое число и нажмите 23 Число 23 — нечетное.
10. Написать программу, которая проверяет, делится ли на три целое число, введенное с клавиатуры. Ниже представлен рекомендуемый вид экрана программы во время ее. Введите целое число и нажмите 451 Число 4 51 нацело на три не делится.
Ответы на вопрос
1)
var
i : Integer;
begin
Write('Введите целое число: ');
Readln(i);
if (i mod 2) = 0 then
Write('Число ',i, ' - четное')
else
Write('Число ',i, ' - нечетное');
end.
2)
var
i : Integer;
begin
Write('Введите целое число: ');
Readln(i);
if (i mod 3) = 0 then
Write('Число' ,i,' делится нацело на три')
else
Write('Число' ,i,' нацело на три не делится');
end.