СПАСИТЕ, УМОЛЯЮ!!! ОЧЕНЬ ВАС ПРОШУ
Составить программу: По данным сторонам прямоугольника вычислить его периметр и площадь.
RussianCloun:
На Паскале?
Ответы на вопрос
Ответил danklywq
0
Ответ:
var a,b:real;
begin
Write('a=');
readln(a);
write('b=');
readln(b);
writeln('p=',2*(a+b));
writeln('s=',(a*b));
writeln('d=',sqrt(a*a+b*b));
end.
Новые вопросы
Математика,
2 года назад
Математика,
8 лет назад