Создать программу,вычисляющую площадь треугольника
Входные данные 3 числа(длины сторон треугольника)
Выходные данные 1 число(площадь треугольника)
Ответы на вопрос
Ответил zoh
0
Var
a,b,c,p,s:real;
Begin
Writeln('введите стороны треугольника');
Readln(a,b,c);
p:=a+b+c;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
Writeln('Площадь треугольника равна',s:2:2);
readln;
end.
a,b,c,p,s:real;
Begin
Writeln('введите стороны треугольника');
Readln(a,b,c);
p:=a+b+c;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
Writeln('Площадь треугольника равна',s:2:2);
readln;
end.
Новые вопросы