Информатика, вопрос задал kolya7707 , 8 лет назад

создать программу на языке Pascal для вычисления следующего арифметического выражения.Помогите пж,заранее спасибо)

Приложения:

Ответы на вопрос

Ответил Аноним
0
// PascalABC.NET 3.3, сборка 1623 от 16.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var (a,b):=ReadReal2('Введите a и b черезх пробел:');
  var y:=Sqrt(7.1*(a+Sqr(b*b)))/(9.2*Abs(3*a*a-b));
  Writeln('y=',y)
end.
Новые вопросы