Информатика, вопрос задал yarslvkornev , 2 года назад

Создать программу, которая будет вычислять натуральные степени заданного натурального числа от первого до заданного степени. Входные данные: число, самый степень. Выходные данные: в столбик все степени от первого до заданного.​

Ответы на вопрос

Ответил Аноним
1

Ответ:

на питоне

n = int(input('Введите целое число = '))

q = int(input('Введите степень = '))

for i in range(1, q + 1):

   k = n ** i

   print(f'{n} ** {i} = {k}')

Объяснение:

Новые вопросы