Составьте программу ,заполнения массива a[i, j] нулями и единицами в форме ромба
Ответы на вопрос
Ответил fedrfedr
0
var
A: array [1..9, 1..9] of Integer;
i, j: Integer;
begin
WriteLn ('Массив:');
for i := 1 to 9 do begin
for j := 1 to 9 do begin
if Abs (i - 5) + Abs (j - 5) <= 3 then
A [i, j] := 1
else
A [i, j] := 0;
end;
end;
for i := 1 to 9 do begin
for j := 1 to 9 do begin
Write (A [i, j], ' ');
end;
WriteLn;
end;
end.
Ответил Аноним
0
Информатика 8 класс Босова стр.92 #4. Запишите линейный алгоритм, исполяя который Робот нарисует на клетчатрм поле следу...
https://znanija.com/task/31441305
https://znanija.com/task/31441305
Новые вопросы