составьте программу заполнения массива а[1..10] нечетными числами:
индексы элемента 1 2 3 4 5 6 7 8 9 10
значение элемента 1 3 5 7 9 11 13 15 17 19
Ответы на вопрос
Ответил iKudr
0
program mas;
var a:array[1..10] of integer;
i,p:integer;
begin
p:=1;
for i:=1 to 10 do
begin
a[i]:=p;
p:=p+2;
end;
end.
var a:array[1..10] of integer;
i,p:integer;
begin
p:=1;
for i:=1 to 10 do
begin
a[i]:=p;
p:=p+2;
end;
end.
Ответил archery
0
var a:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do begin
a[i]:=2*i-1;
write(a[i]:3);
end;
end.
i:integer;
begin
for i:=1 to 10 do begin
a[i]:=2*i-1;
write(a[i]:3);
end;
end.
Новые вопросы
Алгебра,
2 года назад
Қазақ тiлi,
2 года назад
Математика,
10 лет назад
Математика,
10 лет назад
Химия,
10 лет назад