Информатика, вопрос задал КаринаКит , 10 лет назад

Составьте программу,  заменяющую больше из двух данных чисел удвоенным произведением, а меньшее полусуммой этих чисел

Ответы на вопрос

Ответил Sky09
0
uses crt;
var a,b,c:real;
begin
     read(a,b);
     c:=a;
     if a>b then
     begin
          a:=2*a*b;
          b:=(c+b)/2;
     end
     else begin
          a:=(a+b)/2;
          b:=2*c*b;
     end;
     writeln;
     write(a,' ',b);
end.
Новые вопросы