Информатика, вопрос задал xogajif349 , 7 лет назад

Составьте программу, задающую переменный массив С из 12 целых чисел, заполнив его случайными числами в диапазоне [0;25] и выводящую элементы массива в столбик.

Ответы на вопрос

Ответил vimmortal2
1

Программа:

Python:

from random import randint

C = [randint(0,25) for i in range(12)]

for i in C:

   print(i)

Pascal:

var i: integer;

 C: array[1..12] of integer;

begin

 for i := 1 to 12 do C[i] := random(0,25);

 C.print(newline);

end.


ludrurirdu: Ты молодец! Но, извини но то не мог бы для паскаля написать?
vimmortal2: var i: integer;
C: array[1..12] of integer;
begin
for i := 1 to 12 do C[i] := random(0,25);
writeln(C);
end.
ludrurirdu: Спасибо огромнейшее
vimmortal2: предпоследнею строку заменить на: C.print(newline);
vimmortal2: с новой строчки напишет каждый элемент массива
ludrurirdu: спасибо
Новые вопросы