Информатика, вопрос задал markretgo , 7 лет назад

Составьте программу, задающую переменный массив D из 9 целых чисел, заполненный кубами индексов элементов массива и выводящую номер элемента и его значение в строчку через запятую. Паскаль

Ответы на вопрос

Ответил valgrisa
0

Ответ:

program test;

var D: array[1..9] of integer;

i: integer;

begin

for i := 1 to 9 do

begin  

D[i] := i*i*i;

if i <> 9 then write (i,' - ',D[i],', ') else write (i,' - ',D[i])

end

end.

Новые вопросы