Информатика, вопрос задал tanyafox0608 , 6 лет назад

Составьте программу y=|x-2|+3x^8


Леганда555: на каком языке?
tanyafox0608: Паскаля

Ответы на вопрос

Ответил Леганда555
0

var

   x, y: Double;

begin

   Read(x);

   y := abs(x - 2) + 3 * power(x, 8);

   WriteLn(y)

end.    

Новые вопросы