Составьте программу: y=10/x-1 + sin x на промежутке [2;4], шагом 0,1.
Ответы на вопрос
Ответил NobunagaAndI3artle
0
Var
x:real;
begin
x:=2;
while x<4.1 do
begin
writeln('x=',x,' y=',10/(x-1)+sin(x));
x:=x+1/10;
end;
end.
x:real;
begin
x:=2;
while x<4.1 do
begin
writeln('x=',x,' y=',10/(x-1)+sin(x));
x:=x+1/10;
end;
end.
Новые вопросы
Химия,
2 года назад
Математика,
2 года назад
Обществознание,
9 лет назад
Обществознание,
9 лет назад