Информатика, вопрос задал istakeme0 , 1 год назад

Составьте программу, выводящую нечетные числа от N до K. Объясните назначение каждой строки.​


Аноним: Язык?
istakeme0: phyton

Ответы на вопрос

Ответил Аноним
2

Ответ:

# Просим пользователя ввести N
N = int(input("Введите N: "))
# Просим пользователя ввести K
K = int(input("Введите K: "))
# Перебираем все числа от N до K
for i in range(N, K):
   # Если текущее число нечётное (делится на 2 с остатком 1)
   if i % 2 == 1:
       # То выводим его на экран
       print(i)

Новые вопросы