Составьте программу, выводящую на экран значение целочисленной переменной x, равно значению выражения: (a*a-b); a и b - целочисленные переменные, их значения вводятся с клавиатуры
Ответы на вопрос
Ответил raf1O5
0
program raf105;
var x,a,b:integer;
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
x:= a*a-b;
writeln('x = ',x);
end.
Язык PascalABC
Новые вопросы