Информатика, вопрос задал windllof , 8 лет назад

составьте программу, выводящую на экран все числа от 1 до 10 и напишите чётные они или нет
Пожалуйста, я просто уже всё перепробовала

Ответы на вопрос

Ответил TheArturZh
0
program first;
var x : Integer;
begin
for x := 1 to 10 do begin
write(x);
if x mod 2 = 0 then
writeln('-четное')
else writeln('-нечетное');
end;
end.
Ответил TheArturZh
0
Могу скинуть код куда-нибудь где его не изуродует.
Новые вопросы