составьте программу выводящую на экран в первую строку - нечетные числа от 35 до 47 через точку с запятой а во вторую строку - четные числа от 18 до 54
Ответы на вопрос
Ответил igor9997799
0
var
i: integer;
begin
for i := 35 to 47 do
if(i.IsOdd) then write(i, '; ');
writeln;
for i := 18 to 54 do
if(i.IsEven) then write(i, '; ');
end.
begin
for i := 35 to 47 do
if(i.IsOdd) then write(i, '; ');
writeln;
for i := 18 to 54 do
if(i.IsEven) then write(i, '; ');
end.
Новые вопросы