Информатика, вопрос задал Kizaru9999 , 2 года назад

Составьте программу, выводящую на экран true (false) (высказывание является истинным (ложным)), если треугольник со сторонами a, b, с является разносторонним. Помогите пожалуйста

Ответы на вопрос

Ответил andre1908200410
1

program z1;

var a, b, c:Integer;

begin

readln (a);

readln(b);

readln(c);

if (a<>b)and(b<>c) and(a<>c) then writeln('true')

else writeln ('false');

end .

Ответил vsektor
0

Ответ:

var a,b,c:integer;

begin

readln(a,b,c);

if (a<>b) and (b<>c) then

writeln('true')

else

writeln('false');

end.

Объяснение:

Новые вопросы