Составьте программу выводящую на экран кубы чисел от 3 до 10 включительно
Даны натуральные числа от 12 до 25 . Вывести на экран те из них , которве при делении на 6 дают остаток 2 или 5
СРОЧНО НУЖНА ПОМОЩЬ
Ответы на вопрос
Ответил Вованичикчка
0
1)
//PascalABC.NET v3.3 1633
begin
for var i:=3 to 10 do
writeln(i+'^3 = '+Power(i, 3));
end.
2)
//PascalABC.NET v3.3 1633
begin
for var i:=12 to 25 do
if (i mod 6 = 2) or (i mod 6 = 5) then
writeln(i);
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Физика,
7 лет назад
Алгебра,
7 лет назад
Математика,
9 лет назад