Составьте программу выводящую на экран числа от -10 до 10 а также их модули
Ответы на вопрос
Ответил daniilzhulanov
0
Привет!
Решение на фотографии.
Удачи!
Приложения:

Ответил nikitagolby
0
-9 9
Ответил nikitagolby
0
и тд
Ответил daniilzhulanov
0
ты введи
Ответил daniilzhulanov
0
так и есть
Ответил daniilzhulanov
0
господи
Ответил hello93
0
var
i: integer;
begin
writeln('Числа из промежутка: ');
for i:=-10 to 10 do
write(i:4);
writeln;
writeln('Модули этих чисел');
for i:=-10 to 10 do
write(abs(i):4);
end.
Приложения:

Ответил daniilzhulanov
0
вау сам профессор
Ответил nikitagolby
0
спасибо но надо в столбик
Ответил hello93
0
нужно было в условии задачи указывать, кокой должен быть вывод
Новые вопросы
Українська мова,
2 года назад
Русский язык,
2 года назад
Физика,
7 лет назад
Музыка,
7 лет назад
Математика,
9 лет назад