Информатика, вопрос задал shabdasha , 7 лет назад

Составьте программу вычисляющую сумму S=2+4+6...+20
В Pascal, пожалуйста

Ответы на вопрос

Ответил lisovA2005
0

program summa;

var

 s, i: integer;

begin

 for i := 2 to 20 do

   if i mod 2 = 0 then

     S := S + i;

 writeln('Сумма = ',s);

end.

Новые вопросы