Составьте программу, вычисляющую объем V куба и площадь S полной поверхности, если известна длина ребра a куба.
Вывод на экран оформить следующим образом:
введите длину ребра куба в см: 2.5
объем куба равен 15.625 куб. см.
площадь полной поверхности куба равна 37.5 кв. см.
Ответы на вопрос
Ответил Onestep187
0
var b,c,a:real;
begin
writeln('Введите длину ребра'); readln(a);
b:= sqr(a) * a;
c:= 6 * sqr(a);
writeln('Объем куба равен = ',b);
writeln('Площадь полной поверхности куба равна = ',c);
end.
Новые вопросы
Українська мова,
2 года назад
Геометрия,
7 лет назад
Биология,
7 лет назад
Математика,
9 лет назад
Литература,
9 лет назад