составьте программу вычисляющую кол-во
миллиметров и сантиметров по введеному количеству метров. вывод на экран оформить следующим образом. введите количество метров 5. сантиметров 500. миллиметров5000
Ответы на вопрос
Ответил Pashq4
0
var m, sm, ml: real;
begin
write('Введите количество метров: ');
readln(m);
sm := m * 100;
ml := m * 1000;
writeln('Метров: ', m, ' Сантиметров: ', sm, ' Миллиметров: ', ml);
end.
begin
write('Введите количество метров: ');
readln(m);
sm := m * 100;
ml := m * 1000;
writeln('Метров: ', m, ' Сантиметров: ', sm, ' Миллиметров: ', ml);
end.
Новые вопросы
Другие предметы,
2 года назад
Математика,
9 лет назад
Математика,
9 лет назад
Геометрия,
10 лет назад