Составьте программу вычисления значения функции y= x^2+2/7x-9 на PascalABC
Ответы на вопрос
Ответил lisovA2005
0
program vichislenie_function;
var
x, y: real;
begin
writeln('Введи х');
readln(x);
y := x * x + 2 / (7 * x) - 9;
writeln('y=', y:5:2);
end.
Новые вопросы
Другие предметы,
2 года назад
Математика,
7 лет назад