Составьте программу вычисления значения функции y по формуле y=tgx-x ( -это модуль),для которой значение аргумента x введите с клавиатуры.
Ответы на вопрос
Ответил sansanic
0
var x, y: real;
begin
writeln('Введите x');
readln(x);
y:= (sin(x) / cos(x)) - abs(x); //sin(x)/cos(x) - это тангенс
writeln(y);
end.
Новые вопросы