Составьте программу вычисления значения функции y=7x^2-3/2b-b
GoodAlexandr:
на каком языке?
Ответы на вопрос
Ответил RiseITE
0
Ответ:
#include <iostream>
#include <math.h>
using namespace std;
double function(int x, int b)
{
return (7 * pow(x, 2) - 3) / (2 * b - b);
}
int main()
{
setlocale(LC_ALL, "rus");
int x = 0, b = 0;
cout << "Введите x: ";
cin >> x;
cout << "Введите b: ";
cin >> b;
cout << endl;
cout << "y = " << function(x, b) << endl;
}
Объяснение:
Язык не был уточнен, поэтому выкладываю на c++
Новые вопросы
Другие предметы,
2 года назад
Русский язык,
2 года назад
Физика,
7 лет назад
Математика,
8 лет назад