Составьте программу вычисления значений функции y=-sin2x на отрезке [-1, 2] с шагом 0.2. Результат представьте в виде таблицы, первый столбец которой включает в себя значения аргумента, второй — соответствующие значения функции.
Ответы на вопрос
Ответил kornickevg
0
program sin2x_na1_2_hag02;
var
x,y:real;
begin
x:=-1;
writeln('--------------------');
writeln('| x | y |');
writeln('--------------------');
while x<=2 do
begin
y:=-sin(2*x);
writeln('|',x:5:2,' |',y:9:2,'|');
writeln('--------------------');
x:=x+0.2;
end;
end.
Приложения:

Новые вопросы
Другие предметы,
2 года назад
Другие предметы,
2 года назад
Физика,
7 лет назад
Физика,
7 лет назад
Литература,
9 лет назад