Информатика, вопрос задал katya255 , 10 лет назад

Составьте программу вычисления V-скорость движения автомобиля,если известно t-время движения и S-расстояние( t.S V-ДРОБНЫЕ ЧИСЛА)

Ответы на вопрос

Ответил StrangeT
0

var
 s,t:real;
 begin
 write('Введие расстояние: ');
 readln(s);
 write('Введите время (в часах): ');
 readln(t);
 writeln('Скорость автомобиля ',s/t,' кмч');
 end.

Ответил Sweet3D
0

V = S/t . Насколько я поняла, так как и с дробными числами действия должны выполняться  так же.

Новые вопросы