Информатика, вопрос задал Лелик557 , 1 год назад

составьте программу вычисления в массиве из 10 элементов введенных с клавиатуры произведения всех чисел кратных 7

Ответы на вопрос

Ответил fdgskm
0

Ответ:

Объяснение:

a = list(map(int, input().split()))

pr = 1

for i in a:

 if i % 7 == 0:

   pr *= i

print(pr)

Новые вопросы