Информатика, вопрос задал danil0159 , 10 лет назад

составьте программу вычисления суммы всех положительных двухзначных чисел, кратных 8

Ответы на вопрос

Ответил Аноним
0
var s,i:integer;
begin
s:=0;
for i:=10 to 99 do
begin
if (i mod 8 = 0) then
s:=s+i;
end;
writeln (s);
end.
Новые вопросы