Информатика, вопрос задал Кабан1111 , 9 лет назад

составьте программу вычисления суммы всех отрицательных трехзначных чисел, кратных 70

Ответы на вопрос

Ответил archery
0
var
    i, s: integer;

begin
    for i := -999 to -100 do
        if i mod 70 = 0 then
            s := s + i;
    writeln(s);
end.
Новые вопросы