Составьте программу вычисления суммы всех чисел кратных 4 и меньших 100
Ответы на вопрос
Ответил HelenOK
0
var i,a:integer;
begin
for i:=1 to 99 do
if i mod 4=0 then a:=a+i;
write (a);
end.
begin
for i:=1 to 99 do
if i mod 4=0 then a:=a+i;
write (a);
end.
Ответил LalbinaL
0
спасибо, решала на уроке абсолютно так же. Но программа не запускалась...
Ответил HelenOK
0
почему?
Ответил LalbinaL
0
без понятия, сказали попытаться доработать задачу
Новые вопросы