составьте программу вычисления суммы S=2+4+6..+20 , в Паскале
Ответы на вопрос
Ответил jhonfedotov
1
var
a, b, s: integer;
begin
a:= 2;
b:=20;
s:=0;
while a<=b do begin
s:=s+a;
a:=a+2;
end;
write(s);
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Химия,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад