Информатика, вопрос задал kutten , 2 года назад

Составьте программу вычисления суммы нечетных элементов массива В= [3, 4, 7, 9, 6, 3, 4]
(проверьте программу)
Помогите пожалуйста срочно! ​

Ответы на вопрос

Ответил restIess
1

B = [3, 4, 7, 9, 6, 3, 4]

s = 0

for i in range(len(B)):

   if B[i] % 2 != 0:

       s += B[i]

print(s)

Новые вопросы