составьте программу вычисления суммы нечетных цифр натурального числа М(ПАСКАЛЬ АБЦ)
Ответы на вопрос
Ответил Veter0k
0
var x,y:integer;
begin
read(x);//число
while(x <>0) do begin
if x mod 10 mod 2=1 then y:=y+x mod 10;
x:=x div 10;
end;
writeln(y);
end.
begin
read(x);//число
while(x <>0) do begin
if x mod 10 mod 2=1 then y:=y+x mod 10;
x:=x div 10;
end;
writeln(y);
end.
Новые вопросы
Русский язык,
2 года назад
Математика,
2 года назад
Музыка,
9 лет назад
Математика,
9 лет назад
Алгебра,
9 лет назад