Информатика, вопрос задал КрОшИк1 , 9 лет назад

Составьте программу вычисления суммы нечётных чисел в диапазоне от 1 до 100.
1+3+5+... ... + 99
Pascal ABC

Ответы на вопрос

Ответил F1ameShark
0
var a,i:integer;
begin
for i:=1 to 99 do begin
 if (i mod 2>0) then
 a:=a+i;
end;
write(a);
end.
Новые вопросы