составьте программу вычисления суммы кратных чисел 7 в диапазоне от 1 до 100
Ответы на вопрос
Ответил APALoff
0
Var
sum, i : Integer;
Begin
sum:=0;
For i:=1 to 100 do If i mod 7 = 0 then sum:=sum+i;
Writeln(sum);
end.
sum, i : Integer;
Begin
sum:=0;
For i:=1 to 100 do If i mod 7 = 0 then sum:=sum+i;
Writeln(sum);
end.
Новые вопросы