Информатика, вопрос задал dimon4ik77777 , 9 лет назад

Составьте программу вычисления суммы элементов в каждом столбце матрицы С размерами N x N

Ответы на вопрос

Ответил Adequate
0
Program asd;
Const n=4;
Var C:array[1..n,1..n] of integer;
i,j,s:integer;
BEGIN
 For i:=1 to n do 
  begin
   For j:=1 to n do 
    begin   
  C[i,j]:=1+Random(9); 
   Write(C[i,j],' '); 
   end;   
  Writeln;
  end; 
 Writeln; 
     For j:=1 to n do  
  begin 
 s:=0;   
 For i:=1 to n do 
     begin   
  S:=S+C[i,j];    
        end;
     Writeln('Столбец[',j,'] = ',s); 
  end;
END.
Ответил dimon4ik77777
0
спасибо огроменное, выручил! как отметить как лучшее?
Ответил Adequate
0
Не знаю, я никогда не задавал вопросы)
Новые вопросы