составьте программу вычисления суммы цифр двузначного числа
Ответы на вопрос
Ответил hello93
0
Var
x, y, z, k: integer;
Begin
writeln('Введите двухзначное число');
read(x);
y:=x div 10;
z:=x mod 10 ;
k:=y+z;
writeln('Сумма цифр: ',k);
End.
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Литература,
7 лет назад
Музыка,
9 лет назад
Математика,
9 лет назад