составьте программу вычисления суммы чисел кратных 7 в диапазоне от 1 до 100.
обязательно используя команды repeat и until.
дам 100 баллов
Ответы на вопрос
Ответил valgrisa
1
Ответ:
program test;
var i,s:integer;
begin
s:=0;
i:=1;
repeat
if i mod 7 = 0 then s:=s+i;
i:=i+1
until i>100;
write(s)
end.
turkinnikita303:
Здравствуйте, можете помочь ответить на вопрос?
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Русский язык,
6 лет назад
Геометрия,
8 лет назад