составьте программу вычисления суммы четных элементов одномерного массива.Решить в паскале
Ответы на вопрос
Ответил Аноним
4
Const n=4;
Var a:array [1..n] of integer;
s,t:integer;
begin
randomize;
for t:=1 to n do
begin
a[t] := random(100);
write(a[t]:6);
end;
writeln;
s:=0;
for t:=1 to n do
if a[t] mod 2=0
then
s:=s+a[t];
writeln('summa=',s);
end.
Var a:array [1..n] of integer;
s,t:integer;
begin
randomize;
for t:=1 to n do
begin
a[t] := random(100);
write(a[t]:6);
end;
writeln;
s:=0;
for t:=1 to n do
if a[t] mod 2=0
then
s:=s+a[t];
writeln('summa=',s);
end.
Новые вопросы