Информатика, вопрос задал Лера6699 , 8 лет назад

Составьте программу вычисления суммы 5+11+17+23...+ 131
это решить в паскале

Ответы на вопрос

Ответил petyaGavrikov
0
var a,s:integer;
begin
a:=5-6;
s:=0;
repeat
a:=a+6;
s:=s+a;
until a>=131;
writeln('s = ',s);
end.

Результат:
s = 1496
Ответил TBulas
0
JAVA


class Brainly{
public static void main(String[] args){
int a = 5;
int b = 6;
int c = a;
while(a != 131){
a += b;
c += a;
};

System.out.print(c);
}
}
Новые вопросы