Информатика, вопрос задал BUGSBUNNY228 , 8 лет назад

Составьте программу вычисления суммы 1+1/2+1/3+1/4+...1/10 с использованием оператора while
Пожалуйста!!!

Ответы на вопрос

Ответил ИнформатикБУ
0
var
    i: integer;
    x: real;
begin
    x := 0;
    i := 0;
    while i < 10 do
    begin
        inc(i);
        x := x + 1/i;
    end;
    writeln(x);
end.
Новые вопросы