составьте программу вычисления следующего выражения программой паскаль
3х^2+2х/(х-1)(х-2)+√3х+1/х^2 можно изображением
Ответы на вопрос
Ответил pinguinbird
4
Ответ:
var
x, y: real;
begin
write ('Введите x: '); readln(x);
y := 3*sqr(x)+2*x/(x-1)*(x-2)+sqrt(3*x)+1/sqr(x);
write ('y = ', y:0:3);
end.
Проверьте скобки, у вас в задании скорее всего неправильно. Я думаю, должно быть вот так - (3х^2+2х)/((х-1)(х-2))+(√3х+1)/х^2
Я написал, как в задании. Если вы неправильно в задании написали, дайте знать, я поправлю в решении.
dofig300000:
всё правильно спасибо.
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
География,
2 года назад
Русский язык,
2 года назад