Информатика, вопрос задал Gumanitariy001 , 8 лет назад

Составьте программу вычисления произведения S=1*2+3*4+5*6+...+101*102 (в паскале)

Ответы на вопрос

Ответил ElternaL1ty
0
var i,a1,a2:integer;
sum:longint;
begin
a1:=1;
a2:=2;
sum:=0;
while (a1<102) or (a2<102) do
begin
sum:=sum+(a1*a2);
a1:=a2+1;
a2:=a1+1;
end;
writeln(sum);
end.
Новые вопросы