Информатика, вопрос задал atikinmiller , 6 лет назад

Составьте программу вычисления произведения квадратов чисел от 1 до 10 (P=12*22*…*102)  ​

Ответы на вопрос

Ответил vimmortal2
0

Программа:

Python:

prod = 1

for i in range(1, 10 + 1):

   prod *= i * i

print(prod)

Новые вопросы