составьте программу вычисления площади трапеции по сумме оснований и высоте
Паскаль
Помогите пожалуйста
Ответы на вопрос
Ответил petyaGavrikov
0
var ab,h,s:real;
begin
write('a+b = '); readln(ab);
write('h = '); readln(h);
s:=ab/2*h;
writeln('S = ',s);
end.
Пример:
a+b = 10
h = 6
S = 30
begin
write('a+b = '); readln(ab);
write('h = '); readln(h);
s:=ab/2*h;
writeln('S = ',s);
end.
Пример:
a+b = 10
h = 6
S = 30
Новые вопросы
Литература,
2 года назад
Физкультура и спорт,
2 года назад
Математика,
9 лет назад
Математика,
9 лет назад
Литература,
9 лет назад